WAN-connect website issues

Incident Report for WAN connect Status

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:48 CET

Monitoring

A fix has been implemented and the site seems online, we are monitoring the results for a bit before setting this to resolved.
Posted Dec 05, 2025 - 10:38 CET

Identified

The issue has been identified and is being looked into.
Posted Dec 05, 2025 - 10:28 CET
This incident affected: Websites (WAN-connect.be).